Anyone having problems today?

Discussion in 'Old New Member & Help Forum' started by MikeInLa, Nov 2, 2010.

  1. MikeInLa

    MikeInLa Veteran Member

    Joined:
    Sep 5, 2010
    Messages:
    854
    Likes Received:
    616
    On my work computer, was browsing the forum and suddenly internet explorer closed then my Trend Antivirus popped up saying that it killed a malicious process. Went to another computer, same thing. Could there be an ad here that is causing problems? Never had any issues like this here before today, and I visit pretty much every day.
     
  2. MikeInLa

    MikeInLa Veteran Member

    Joined:
    Sep 5, 2010
    Messages:
    854
    Likes Received:
    616
    Might also mention that Internet Explorer will close the page "to protect your computer". At least that is what I am seeing today. Very strange. This is indicative of a malicious ad. We see this in my line of work a lot (I am an IT admin).
     
  3. BRETT

    BRETT LSU FAN Staff Member

    Joined:
    Aug 4, 2001
    Messages:
    3,073
    Likes Received:
    672
    Thanks. I'll look into it.
     
  4. Krypto

    Krypto Huh?

    Joined:
    Dec 1, 2006
    Messages:
    4,181
    Likes Received:
    272
    Not trying to sound like a tech snob, but stop using IE. At least until you get IE9. It seems like Microsoft is finally getting it with ie9.

    Try one of the alternatives -- Firefox, Chrome, Safari, Opera
     
  5. MikeInLa

    MikeInLa Veteran Member

    Joined:
    Sep 5, 2010
    Messages:
    854
    Likes Received:
    616
    It is the same advice I give to everyone I know. I am in IT and I was at my work computer. Unfortunately, we must adhere to certain software. Nevertheless, when I opened the page that day on my home computer, it was on Chrome. And I got Chrome's "this site may be harmful...." message. As I said, it was the first time I'd ever seen that at this site, and I haven't seen it since. That is why I think it might have been one of the random ads that perhaps contained some malicious code. It happens.

    Anyway, I haven't seen it happen since then so no worries. And by the way, I already have the IE9 beta... its nice, but still has some minor issues and annoyances... I still like Chrome better (so far). Personally, I never have any problems with IE8 at work.
     

Share This Page