Can't post in the forums from my laptop

Discussion in 'New Member & Help Forum' started by TigersTailgating, Dec 21, 2013.

  1. TigersTailgating

    TigersTailgating Waterford Lesticles

    Joined:
    Dec 2, 2007
    Messages:
    5,413
    Likes Received:
    1,218
    I have had to go back to this pos ipad in order to post on the forums here, my father fixed my laptop and shipped it to me... the first day it worked fine. But for some reason since the 2nd day I had it back, zi can like posts, search the forums and click on all topics... but I can not post in a new topic or a reply to someones post. Any ideas why I can not use my laptop on here anymore? My father installed Windows 7 if that helps.
     
  2. fanatic

    fanatic Buckle your seatbelts...

    Joined:
    Oct 26, 2003
    Messages:
    8,350
    Likes Received:
    1,254
    Are there any other problems with it or does it just happen on this site?
     
  3. TigersTailgating

    TigersTailgating Waterford Lesticles

    Joined:
    Dec 2, 2007
    Messages:
    5,413
    Likes Received:
    1,218
    It's only on this site. I am a member of several other CFB forums, mainly to read about recruits or whatever... but I can post on them, as well as FB, Twitter... but not on TIgerFan. I can "like" posts, and click on and read through the different forums and threads, but just not actually post. I still can't seem to figure this out.
     
  4. fanatic

    fanatic Buckle your seatbelts...

    Joined:
    Oct 26, 2003
    Messages:
    8,350
    Likes Received:
    1,254
    What browser are you using? Try using a different one and see what happens.
     
  5. tirk

    tirk im the lyrical jessie james

    Joined:
    Feb 4, 2004
    Messages:
    27,418
    Likes Received:
    3,594
    Change browsers.
     
  6. lsutiga

    lsutiga TF Pubic Relations

    Joined:
    Sep 2, 2006
    Messages:
    20,054
    Likes Received:
    2,984
    It's a quality control feature Brett added.
     
  7. Rolan

    Rolan Live from Houston

    Joined:
    Apr 8, 2008
    Messages:
    600
    Likes Received:
    70
    I am having a problem replying as well. Tried ie, Firefox, and chrome. I hit reply and it automatically submits. I get 'please enter a valid message' error. On my phone it works. I can quote a post, but it just submits the quote, doesn't allow me th post anything.

    Can't edit either.
     
  8. Rolan

    Rolan Live from Houston

    Joined:
    Apr 8, 2008
    Messages:
    600
    Likes Received:
    70
     
  9. BRETT

    BRETT LSU FAN Staff Member

    Joined:
    Aug 4, 2001
    Messages:
    3,144
    Likes Received:
    827
    Sounds like it's a security issue with your computer. I've tested each browser you've mentioned and don't have any issues. If anyone else is experiencing the same thing as Roland please let me know.
     
  10. Rolan

    Rolan Live from Houston

    Joined:
    Apr 8, 2008
    Messages:
    600
    Likes Received:
    70
    Thanks Brett that helped me figure it out. I thought I tried when I turned off the security feature my company installs on my laptop. I guess I didn't and thought I did. I just have to disconnect VPN and then kill the service for it. Then it works.
     

Share This Page