Unable to reply to threads on my desktop

Discussion in 'The Tiger's Den' started by northernvatiger, Dec 2, 2013.

  1. northernvatiger

    northernvatiger Founding Member

    Joined:
    Dec 24, 2003
    Messages:
    6,218
    Likes Received:
    716
    I know this belongs on the Help forum; I posted the same there this past Saturday, but didn't receive a reply. Figured more people would see it on this forum:

    I've been unable to reply to threads from desktop computer since Saturday afternoon. Wondering if I'm having a software issue. I can reply from my laptop, and from my desktop at work, but not on my desktop (all three computers are Dell). Anyone have any suggestions as to what the problem might be? I've tried clearing the cache and rebooting, but that's not solving the problem.

    Thanks for any suggestions...

    If the mods need to see a screenshot of what I'm getting, please let me know where to email it, and I can send tonight when I get home from work.
     
  2. TerryP

    TerryP Founding Member

    Joined:
    Oct 30, 2002
    Messages:
    4,927
    Likes Received:
    597
    You can log on at home?

    Wow. Never heard of an issue like this one.
     
  3. northernvatiger

    northernvatiger Founding Member

    Joined:
    Dec 24, 2003
    Messages:
    6,218
    Likes Received:
    716
    Yes, I can log on, and can access everything on the site. Can click "like" on individual posts as well. When I try to reply, I'm getting a screen that I've never seen before and I'm unable to enter any text.
     
  4. KyleK

    KyleK Who, me? Staff Member

    Joined:
    Oct 29, 2007
    Messages:
    6,773
    Likes Received:
    1,034
    Have you tried a different browser? I would do that first, just to narrow down the problem.
     
  5. KyleK

    KyleK Who, me? Staff Member

    Joined:
    Oct 29, 2007
    Messages:
    6,773
    Likes Received:
    1,034
    Or, try changing the style sheet. Bottom left corner of the page. You are probably on the LSUTigers theme, try changing to the DEFAULT theme. See if it helps.
     
  6. northernvatiger

    northernvatiger Founding Member

    Joined:
    Dec 24, 2003
    Messages:
    6,218
    Likes Received:
    716
    Good point. I usually use IE, and will try Firefox tonight to see if it works. I'll post a reply here to update you. Thanks so much.
     
  7. LaSalleAve

    LaSalleAve when in doubt, mumble

    Joined:
    Jun 8, 2008
    Messages:
    23,411
    Likes Received:
    5,649
    If you are using Internet Explorer I had the same problem, switched to Mozilla Firefox and its fine.
     
  8. northernvatiger

    northernvatiger Founding Member

    Joined:
    Dec 24, 2003
    Messages:
    6,218
    Likes Received:
    716
    Okay, will try that as well. I appreciate your help.
     
  9. northernvatiger

    northernvatiger Founding Member

    Joined:
    Dec 24, 2003
    Messages:
    6,218
    Likes Received:
    716
    Great, thanks LaSalle! Sounds like IE could be the issue.
     
  10. StaceyO

    StaceyO Football Turns Me On

    Joined:
    Oct 7, 2003
    Messages:
    12,249
    Likes Received:
    3,890
    I had the same problem a couple of weeks ago. I could reply through Firefox, but not IE.

    The next day, it wasn't a problem anymore.
     

Share This Page